Our Beagle World Forums banner
1 - 20 of 33 Posts

·
Banned
Joined
·
32,140 Posts
Discussion Starter · #1 ·
I have been told that our members that subscribe to Cox Internet Services are having difficulty accessing BW. If you are in contact with them, please have them contact Cox directly and complain about it. Be sure they tell them that abeagleworld.com is hosted on jaisp.net

I have emailed Cox about this and as of yet have not received a reply.
 

·
Premium Member
Joined
·
2,799 Posts
I e-mailed Cox and they suggested that I contact Cox abuse? I advised them that it is not an abuse issue. Just that I can't get to Beagle World easily at home and that it is horribly slow moving. I asked them to unblock the 2 sites. Would they need the IP addresses to unblock these from their side? thanks, I am at work today and Beagle World works great here.
 

·
Premium Member
Joined
·
3,092 Posts
jaisp.net has many IP addresses as it is my network structure. Abeagleworld.com has an IP address but they have the ability to find it easily and shouldn't be any problem for them to do so.

As far as the abuse it is them whom are abusing their customers as this is not the first time they had done this to their users accessing my systems. Some internet providers have relations with other internet entities whit whom they deal with and make it easy for their customers to get to those sites and very hard to get to sites not dealing with them. Perhaps Cox is one of those type providers. Maybe if I pay then a few grand a year there would not be any more problems.
 

·
Premium Member
Joined
·
3,092 Posts
At the risk of sounding harsh…..


I have been receiving complaints of users from cox.net not able to access the site without page time out errors or long delays sometimes up to 10 minutes. This is beyond my control. I have had no complaints from anyone not on cox.net sending any type of email or message relating to the problems that the users on Cox are having. We have users here from everywhere accessing the site and server without incident.

In the past I have had problems with Cox users accessing my service when my servers were co-located in Florida USA. Once again it was only Cox users and no one else had any problems. When the users contacted Cox in the past as well as this time Cox disavowed any problems and it was not their service, THIS IS NOT TRUE. I have completed a trace route routine from my network back through Cox to one of the users here having problems. The results are listed below:

1,73.151.216.1,8ms,c-5-0-ubr01.pottsville.pa.panjde.comcast.net,----
2,68.86.216.101,11ms,ge-6-1-ur01.pottsville.pa.panjde.comcast.net,----
3,68.86.208.241,8ms,ge-9-24-ur01.pinegrove.pa.panjde.comcast.net,----
4,68.86.208.237,8ms,ge-2-24-ur01.lebanon.pa.panjde.comcast.net,----
5,68.86.208.205,12ms,te-9-1-ur01.hershey.pa.panjde.comcast.net,----
6,68.86.208.201,8ms,te-9-1-ur02.lowerpaxton.pa.panjde.comcast.net,----
7,68.86.208.197,11ms,te-9-1-ur01.lowerpaxton.pa.panjde.comcast.net,----
8,68.86.208.193,9ms,te-8-1-ar01.lowerpaxton.pa.panjde.comcast.net,----
9,68.86.208.34,14ms,po-80-ar01.ivyland.pa.panjde.comcast.net,----
10,68.86.208.29,18ms,po-90-ar01.401nbroadst.pa.panjde.comcast.net,----
11,68.86.208.30,15ms,po-80-ar01.wallingford.pa.panjde.comcast.net,----
12,68.86.208.2,21ms,po-80-ar01.audubon.nj.panjde.comcast.net,----
13,68.86.90.30,19ms,te-3-2-ar01.plainfield.nj.panjde.comcast.net,----
14,68.86.84.106,18ms,te-1-1-pr01.newyork.ny.ibone.comcast.net,----
15,68.86.88.90,20ms,nyrkbbrj01-ge020104.r2.ny.cox.net,----
16,68.1.0.49,23ms,None,----
17,68.9.7.2,24ms,None,----
18,68.9.8.38,27ms,None,----
19,----,Timeout,n/a,----
20,----,Timeout,n/a,----
21,----,Timeout,n/a,----
22,----,Timeout,n/a,----
23,----,Timeout,n/a,----
24,----,Timeout,n/a,----
25,----,Timeout,n/a,----
26,----,Timeout,n/a,----
27,----,Timeout,n/a,----


The selections in bold are failed connections. As you can see my backbone is direct to Cox cutting out the middle man. The connection is perfect right up to the point where the connection is handed from New York State in the United States to Cox in Canada. At this time it goes to crap and connections are “TIMED OUT” or lost completely.

Chart layout above:

Connection number, Connection IP Address, Time to connection in milliseconds, Resolved IP

Beagle World is running on a Sun Cobalt 1 Unit rack mountable headless blade server. All the patches and operating system are up to date with no errors on the system. The exact system breakdown is as follows:

Server Setup:
Sun Cobalt Raq4i 1U Blade Server Case
Sun Cobalt Raq550 Motherboard and Processor
512 Meg of Ram
80 Gigabyte Hard Drive.
Dedicated IP Address
Access restrictions (NONE)
Apache/1.3.33 (Unix)
Chili!Soft-ASP/3.6.2
mod_ssl/2.8.22
OpenSSL/0.9.7e
PHP/4.0.6
mod_auth_pam_external/0.1
FrontPage/4.0.4.3
mod_perl/1.29
Average user hits per day on a 1 month period: 1352
Maximum users in site at one time: 140

Network Equipment:
Cisco Data Catalyst 24 Port Switch
Independent Firewall (NONE)

Sites on Server:
Dedicated to abeagleworld.com

Server Photos:







Note: I had taken the server offline and pulled the server to take these photos. Offline time was 10 Minutes this evening starting at 8:02PM EST.

What I am trying to say here is there is nothing I can do about the problems the users are having while using the Cox service. I do wish for these users to continue to come to our community and be a part of this community. The only suggestion I can give you is give all this information to Cox and if they do not fix their problems get a new ISP.
 

·
Premium Member
Joined
·
3,092 Posts
UPDATE...

I tried to make a path back as I had done from my server head while using Penn Tell Data aka ptd.net and found I could not get to cox.net.

I also completed a trace through a independant service and once again I could not reach cox.net. The independant trace results are as follows:

1 0 0 0 66.98.244.1 gphou-66-98-244-1.ev1servers.net
2 0 0 0 66.98.241.16 gphou-66-98-241-16.ev1servers.net
3 1 0 1 38.99.206.173 -
4 53 1 1 38.112.35.237 g4-0-0.core01.iah01.atlas.cogentco.com
5 1 1 1 154.54.2.202 t4-1.mpd01.iah01.atlas.cogentco.com
6 6 6 6 154.54.2.225 t7-3.ccr02.dfw01.atlas.cogentco.com
7 7 6 7 154.54.6.98 vl3490.mpd01.dfw03.atlas.cogentco.com
8 7 6 6 154.54.10.54 cox.dfw03.atlas.cogentco.com
9 44 44 44 68.1.0.59 provdsrj02-ge610.0.rd.ri.cox.net
10 45 44 44 68.9.7.2 ip68-9-7-2.ri.ri.cox.net
11 47 47 47 68.9.8.38 mnchcmtb01-gex1400000.ct.ri.cox.net
12 Timed out Timed out Timed out -
13 Timed out Timed out Timed out -
14 Timed out Timed out Timed out -
15 Timed out Timed out Timed out -

Trace aborted.


Once again it shows the problem is located in the Cox Network.
 

·
Premium Member
Joined
·
3,092 Posts
More Results:

1 2 24.115.64.77 (24.115.64.77.res-cmts.brh.ptd.net)
2 10 10.98.0.1
3 12 204.186.74.38 (gateway2-g1-2-163-brhblocal2.brh.ptd.net)
4 11 207.44.125.30 (gateway-t8-2-hzl2brh2.hzl.ptd.net)
5 12 204.186.48.122 (gateway2-t8-1-wb22hzl.wb3.ptd.net)
6 22 12.119.53.13 (12.119.53.13.ip.att.net)
7 27 12.123.137.202 (tbr1.phlpa.ip.att.net)
8 28 12.122.2.17 (tbr1.n54ny.ip.att.net)
9 27 12.122.9.130 (tbr2.n54ny.ip.att.net)
10 31 12.122.10.21 (tbr1.cb1ma.ip.att.net)
11 27 12.122.5.62 (gbr2.cb1ma.ip.att.net)
12 26 12.123.40.189 (gar3.cb1ma.ip.att.net)
13 27 12.125.47.58
14 28 68.9.14.102
15 25 68.9.7.2
16 * 100 0.0.0.0
17 * 100 0.0.0.0
18 * 100 0.0.0.0
19 * 100 Unable to reach 72.209.13.*** ()

1 phnx-core-7513.getnet.net (216.19.223.1) 1.027 ms 1.097 ms 1.333 ms
2 phnx-gsr0.getnet.net (216.19.201.241) 0.476 ms 0.461 ms 0.424 ms
3 s1-0.ca01.phx01.atlas.cogentco.com (38.112.7.25) 0.980 ms 1.430 ms 1.407 ms
4 s2-0.core02.lax01.atlas.cogentco.com (154.54.2.5) 12.098 ms 12.188 ms 12.160 ms
5 t8-1.mpd01.lax01.atlas.cogentco.com (154.54.1.102) 12.517 ms 13.244 ms 13.116 ms
6 t3-2.mpd01.lax05.atlas.cogentco.com (154.54.6.190) 13.074 ms 12.930 ms 12.887 ms
7 cox.lax05.atlas.cogentco.com (154.54.13.130) 12.823 ms 12.370 ms 12.960 ms
8 provdsrj01-ge710.0.rd.ri.cox.net (68.1.0.45) 76.897 ms 76.971 ms 76.942 ms
9 ip68-9-7-2.ri.ri.cox.net (68.9.7.2) 84.873 ms 86.660 ms 86.543 ms
10 mnchcmtb01-gex1400000.ct.ri.cox.net (68.9.8.38) 88.349 ms 88.471 ms 92.809 ms
11 * * *
12 * * *
13 * * *
14 * * *
15 * * *
16 * * *
17 * * *
18 * * *
19 * * *
20 * * *
21 * * *
22 * * *
23 * * *
24 * * *
25 * * *
26 * * *
27 * * *
28 * * *
29 * * *
30 * * *

1. 64.33.48.2 (64.33.48.2) 1.467 ms
2. 69.182.114.205 (69.182.114.205) 11.059 ms
3. bb1-g1-0-2.mrdnct.sbcglobal.net (151.164.42.54) 10.839 ms
4. ex2-p5-0.eqabva.sbcglobal.net (151.164.191.138) 74.159 ms
5. asn174-cogent.eqsjca.sbcglobal.net (151.164.249.186) 9.991 ms
6. provdsrj01-ge610.0.rd.ri.cox.net (68.1.0.57) 20.169 ms
7. ip68-9-7-2.ri.ri.cox.net (68.9.7.2) 21.357 ms
8. mnchcmtb01-gex1400000.ct.ri.cox.net (68.9.8.38) 22.908 ms
9. *
10. *
11. *
12. *
13. *

Not much more I can say. Multuiple backbones doing the traces and ALL die in Cox.
 

·
Banned
Joined
·
32,140 Posts
Discussion Starter · #8 ·
Coxroach,net is my bane as well. First thing I do each morning is fire up four Exploder Windows to Beagle World, then read my email, fire up0 another Exploder window, surf Ghosttowns.Com, mranracing.com, D-37.org and eBay. SOmetime about then I get the opening Beagle World Screens to appear, I start one in Discussion, One i two-legger talk, one in introductions and one in lqrge photos. I then VPN and remote log in to work, check email and programs I have running, log out of work and select the various threads I want to read, Having selected, I shower and then come back and read the first four of beagle world, hit back or reply and then dress. Ready for work, I finally got this reply window and start typing.

Since we have Coxroach.net at work, Also, my break time Beagle World activity is way dowm.

My only other choice is DSL and if coxroach.net doesn't get their act together by the time this season of Meerkat Manor is over, they will lose a customer! I kinda enjoy the Animal Planet and the History channel, hope they get their act together.
 

·
Premium Member
Joined
·
3,092 Posts
From what I can understand from the conversation Joe was having.... I think they are indirectly trying to say, atleast the email part of the problem, is on our end!!!

I hate when someone tries to tell me my equipment and connection is the problem. For those of you who know the equipment I have I would welcome you to tell me if I am wrong in saying that I have decent equipment.

Here is the email log for mail through my server with the members actual email name snipped:

Oct 9 08:27:56 ws1 sendmail[32311]: l99CQa432311: ruleset=check_mail, arg1=(Snipped)@cox.net, relay=[68.230.240.7], reject=451 4.1.8 (Snipped)@cox.net... Domain of sender address (Snipped)@cox.net does not resolve

I can not see how that is an error on my end.
 

·
Banned
Joined
·
5,083 Posts
You all are going to love this!

I did an online tech help chat with Cox. Told them I was contacting them regarding an issue our members using Cox were having. They told me it was "complicated" and the customers themselves have to contact the company. I said a few members had and they were being told it was a problem with the host company and no resolution was offered.

I told them I had some information from the host company and was wondering if they could look it over and "Christian" closed the chat session on me.
 

·
Banned
Joined
·
32,140 Posts
Discussion Starter · #12 ·
I spent 2 hours speaking with a Tech rep in Rhode Island. She tried to access BW... and couldn't. It timed out.

I sent her 3 emails:
- 2 from my yahoo account - bounced email I received from cox members
- 1 from my comcast account. Info Dave sent me.
All went through. Then...

She sent an email to me, it still has not arrived.
I tried to email her the BW email server logs Dave collected. I sent it through yahoo, comcast, my work email and auriemmaphoto.com. Thats 4 different systems. None made it to her.

She called me back, said she was VERY confused at this and apologized. She told me to contact the abuse department in case someone had complained about BW and had us blocked. They must have lots of problems because its constantly busy. I cannot get through.

The problem is with Cox, not with BW or JAISP. To our members using Cox, all I can do is apologize. Hopefully they resolve it soon.
 

·
Banned
Joined
·
5,083 Posts
Found this don't know if it will help or not:
http://www.dslreports.com/faq/coxhsifaq?text=1

http://www.dslreports.com/forum/coxhsi
http://www.dslreports.com/faq/faq/5._Troubleshooting
from the troubleshooting link:
"I am unable to connect to some sites recently. (#1919)"
When you connect to some servers, they have to be converted into an IP address in order to connect. A file called HOSTS stores these IP addresses. When the address changes it becomes invalid and you are unable to connect to that website.

To fix this:
1. Close all browsers. Go to Start, Find and select Files or Folders.

2. Find a file called "hosts" (without the quotes) that has no extension and rename it to hosts.bak.

3. No reboot is necessary. The changes are immediate. If this does not fix the problem, then likely it is trouble with the owners.

"Can't access some Web/FTP/Secure sites & troubles with email/VPNs/file transfers (#6264)" is about 3/4 of the way down the page.
 

·
Premium Member
Joined
·
2,869 Posts
What a mess.

This is intimidating, especially when you don't speak the "language".

Thanks to everybody who is trying to get to the bottom of this.

I'm going to jump in...can somebody suggest where to start though? Should it be Jamie's suggestion of resetting the ip? Or going to Cox abuse where Joe has tried to get on. Is that by phone or cox email? Or call tech support (again) and forward to them the information in this thread?

Please email to me any suggestions or answers to those questions at [email protected].

Thanks,
Denise
 

·
Premium Member
Joined
·
3,092 Posts
Ok, here is the deal. Until Cox has fixed the problems I have found a way to route you around the problem node with in the Cox network. This is so easy anyone can do it. Just pass this link to those utilizing the Cox service that cannot get to Beagle World. Just send them this link and all they need to do is click on it and save it to their favorites when they cannot access our site through the normal process.

http://www.freeproxie.info/cgiproxy/nph-.../ultimatebb.cgi

I have tested this link to get through to cox.net and it works well. The only drawback is that they place an ad on the top of the page but who cares, lol.
 

·
Banned
Joined
·
32,140 Posts
Discussion Starter · #17 ·
I've been out all day, and am very happy to see that Dave's found some sort of solution to this messy problem. :thumbup:

It's always upsetting when some of our pack members can't access BW.
 

·
Premium Member
Joined
·
2,799 Posts
Well, I tried the new link at home. It looks like it is going to open up quicker. But, only the heading of the page pops right up, and I still have to wait on the rest of the page to open and load. Still takes a long time. Thanks for trying, or maybe it is something just on my computer.

I know it is not a Beagle World problem and that it is a Cox problem. I can get in at work fine.

I have not heard back from Cox since I asked them to unblock the 2 sites.

thanks again for trying,
 
1 - 20 of 33 Posts
Top