Our Beagle World Forums banner
1 - 13 of 13 Posts

·
Premium Member
Joined
·
1,667 Posts
Discussion Starter · #7 ·
Ok, this really is driving me batty. I've cleared cookies from my PC. I've expired the cookies on the site. I've told it that I don't want an avatar (it deleted it) and then went back and added the new one. Then I went to a different site. When I came back the old avatar was back again. I'm at a loss


The new avatar appears just when I think it didn't work, but the next time I look it's the old one. Can it store both and then switch between them?
 

·
Premium Member
Joined
·
3,092 Posts
No.

The problem is not on our end. Once you upload a new avatar it will overwrite the old avatar on the system as it uses the account number as the avatar file number.
 

·
Premium Member
Joined
·
3,092 Posts
Best thing to do, and this will help speed up your computer anyway, is to set your browser to delete ALL temporary internet files and web pages when you close your browser.

Your computer is caching all the different pages and when you go to a page that you had seen with your old avatar it is recalling that old avatar from your cache in your computer.

Other then that I really can not offer any help on your end, sorry.
 

·
Premium Member
Joined
·
1,667 Posts
Discussion Starter · #12 ·
I'm not saying it's BW's fault. I was simply pondering what the issue could be. This happens on both my home PC and my work PC. I work with PCs for a living so I'm not completely in the dark about them. It's just odd. The cache and cookies on both machines are deleted regularly, so I'm certain that isn't the issue. I guess I'll live with it. It's not a huge deal anyway, just odd.
 

·
Premium Member
Joined
·
3,092 Posts
I was not implying that you were trying to say it is our fault.

99.9% of the time it is a users settings in some way. We have 2 separate dedicated servers that we totally test any new release on and bug fix before we use it live here for everyone to use and see. In most cases we find and fix most bugs before the software manufacture does.

I'm not sure in how your computers are setup or what they are running. If I would take the time to investigate such things when users have a problem they would be crying invasion of privacy even though every server logs such access types in the log files according to the IP address accessing, we just delete the log files on a monthly basis and never look at them.

We in the past had taken the time to offer aide to those users suffering difficulties in accessing and utilizing our service, it started to become a full time position for both Joe and my self. Since then we made it a rule to not get involved in those matters.

Any suggestions by either the staff at BW or my self is from experience from a personal and professional level and solely for information purposes only. As I have 27 years experience with computers of all kinds I still consider my self a novice.

I'm truly sorry your having a problem with how your avatar is displayed and hope it fairs out for you. I have taken the steps of blowing out the entire cache system in my data center and reset all channels on the DS0 gateway. I think this will have no effect for a single user but it was the least I can do.
 
1 - 13 of 13 Posts
Top